Quicktime 7.2 nicht f?r Windows 2000

Da wollte ich mir gerade ein Quicktime Video angucken das in eine Webseite eingebettet ist, da ich hier auf Arbeit an einen Windows 2000 Rechner sitze und es hier nat?rlich nicht vorhinstalliert ist, wollte ich es installieren, doch der Installer der Version 7.2 meldete man brauche Windows XP SP2 oder Vista um es zu installieren.

Ich hab dann in den Quellcode geguckt und mit die mp4 mit VLC angeguck. Auf Computerbase hab ich dann die 7.1.6 gefunden, die noch auf Windows 2000 l?uft. Komisch: auf der iTunes Seite von Apple bekommt man noch die alte Version, auf der Quicktime Seite jedoch nicht, seltsam…

You may also read!

Mario + Rabbids: Kingdom Battle Amiibo Support

Mario + Rabbids: Kingdom Battle has Amiibo Support. You can unlock a weapon for Luigi, Peach, Mario and Yoshi

Read More...

Spieletipp: World Adrift 🎮🏆

Hinweis: Das Spiel ist noch im Beta Stadium und zudem gibt es es kein PVE, es kann also jederzeit

Read More...

2 commentsOn Quicktime 7.2 nicht f?r Windows 2000

Leave a Reply

Mobile Sliding Menu